Atrieve - Currently Experiencing Intermittent Disruptions
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 12:40 PDT
Monitoring
The systems have returned to normal operations. Our team will continue to monitor through the day.
Posted Mar 11, 2024 - 10:17 PDT
Update
We are taking steps to mitigate the current incident. at 10:40AM Mountain, we will be doing a restart that will cause a disruption to Atrieve for all users. We appreciate your patience as we work to resolve the incident.
Posted Mar 11, 2024 - 09:30 PDT
Investigating
We continue to investigate intermittent disruptions impacting Atrieve causing site accessibility issues and performance issues. We have determined that end-users continue to be impacted and our team is working to address the incident as quickly as possible.
Posted Mar 11, 2024 - 08:29 PDT
This incident affected: Atrieve (HOST12).