Performance Matters 504 Gateway Error
Incident Report for PowerSchool Products
Resolved
The Performance Matters platform has continued to be stable for end users, so we are resolving this incident. Thank you for your patience as we worked to restore access to the site today.
Posted Oct 19, 2020 - 14:57 PDT
Update
The site continues to be accessible to users. The Student Detail report should be working correctly for all users now as well. We will continue to monitor and update this status page as more information becomes available.
Posted Oct 19, 2020 - 13:35 PDT
Monitoring
The site should be accessible for all users to login again. We are actively monitoring the site to ensure that everything is resolved. There is an error for the Student Detail report that we are working to correct. We will update when this error is resolved.
Posted Oct 19, 2020 - 10:03 PDT
Investigating
We are currently investigating an issue causing problems with users logging into Performance Matters. Students are successfully testing currently as it is impacting the staff side of the platform only. We will continue to update this page as we have more information.
Posted Oct 19, 2020 - 08:07 PDT
This incident affected: Performance Matters.