Atrieve is currently experiencing degradation and may not be available
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 16:00 PST
Monitoring
A fix has been implemented and we are closely monitoring results. At this time, Atrieve has returned to normal operations.
Posted Nov 29, 2022 - 10:07 PST
Update
We are continuing to work towards resolving the degradation being experienced in Atrieve.
Posted Nov 29, 2022 - 09:30 PST
Investigating
We are currently investigating performance degradation being experienced when using Atrieve.
Posted Nov 29, 2022 - 08:52 PST
This incident affected: Atrieve (HOST03).