Schoology Learning - Import and Export Process Jobs
Incident Report for PowerSchool Products
Resolved
Our team has resolved the issue with the import feature. Users can now manually run import and export jobs. Future scheduled jobs will run as expected. Thank you for your patience.
Posted Jan 30, 2023 - 12:25 PST
Investigating
The import feature is currently experiencing an issue that is preventing scheduled auto import and manually processed jobs to run. In order to mitigate the issue, our team has reduced capacity for scheduled and manually processed export jobs, which will cause delays in the jobs starting and processing.

Please do not trigger subsequent jobs until we have resolved the issue. We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Jan 30, 2023 - 10:32 PST
This incident affected: Schoology (Schoology).