PowerSchool Core Infrastructure: Firewall Update
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 06:18 PST
Update
The testing is complete.
Posted Jan 30, 2023 - 17:46 PST
Update
PowerSchool team will be running a network test from approximately 5pm to 5:15 pm PST today, to capture some additional logs for analyzing the system issue we had in the morning.
While it is unlikely there will be any impact it is possible users may experience login or connectivity issues at this time.
We will update the Status page, once the test is over.
Posted Jan 30, 2023 - 16:15 PST
Update
PowerSchool has applied a fix to Special Programs, Enrollment, and SIS systems, allowing connections between the products to again function. We are monitoring at this time.
Posted Jan 30, 2023 - 11:58 PST
Update
PowerSchool has applied a fix that corrects the SIS SSO login issue. This should be propagated out to the districts within the next 15 to 20 minutes.

We are still working on correcting SIS to other platform SSO issues. We no longer need reports of issues on this. Existing cases will be updated.

We will continue to post updates as we resolve the Platform to Platform SSO issues.
Posted Jan 30, 2023 - 09:11 PST
Update
We are aware of a service interruption across multiple products. We are working to assess the situation and will provide you with regular updates as they become available. We appreciate your patience while we work to resolve this issue.
Posted Jan 30, 2023 - 06:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2023 - 07:22 PST
Investigating
Dear PowerSchool Customer,

As part of the PowerSchool SIS Firewall Maintenance on January 28, 2023, PowerSchool team has added 2 new IP addresses to the current list, for routing PowerSchool SIS traffic.
If you are currently using IP whitelisting for allowing the traffic from PowerSchool, please add our two new IP addresses (below) to your existing list of whitelisted IPs:
137.117.100.34 - recently added
52.191.217.191 - recently added

For a complete list of all Inbound and Outbound IP’s, please refer to the KB article below:

https://help.powerschool.com/t5/PowerSchool-SIS-Administrator/Q-amp-A-PowerSchool-Hosting-Services/ta-p/62650
Thank you,
Your PowerSchool Team
Posted Jan 29, 2023 - 07:11 PST
This incident affected: Enrollment, PowerSchool SIS, and Unified Classroom Special Programs.