Schoology Learning - Errors when accessing some Schoology apps
Incident Report for PowerSchool Products
Resolved
Applications are continuing to load and operate normally. This issue is now resolved. Thank you for your patience.
Posted May 09, 2022 - 07:17 PDT
Monitoring
Our Engineering team has implemented a fix and is currently monitoring performance. We will provide further updates as we have more information. Thank you for your patience.
Posted May 09, 2022 - 06:46 PDT
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 06:24 PDT
Investigating
Users may experience issues when attempting to load some apps in Schoology. Our Engineering team is currently investigating. We will provide further updates as we have more information.
Posted May 09, 2022 - 06:06 PDT
This incident affected: Schoology (Schoology).