Unified Classroom- Error when logging in
Incident Report for PowerSchool Products
Resolved
We have successfully resolved this issue at this time. We strive to provide the best possible experience for our customers and would like to thank you again for your patience as we worked to resolve this.
Posted Sep 08, 2021 - 12:59 PDT
Monitoring
The previously reported issues that some users may have experienced have since stabilized and we are seeing the normal operation of the system.
We will continue to monitor the situation to ensure that normal functionality continues.
Posted Sep 08, 2021 - 09:30 PDT
Investigating
We are aware of intermittent errors with Unified Classroom when logging in. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Sep 08, 2021 - 08:57 PDT