Schoology - Import/Export Delay
Incident Report for PowerSchool Products
Resolved
The prior incident has been resolved. If you continue to experience any difficulty, please reach out to the Schoology Help Desk for further assistance. Thank you for your patience.
Posted Jun 03, 2021 - 20:46 PDT
Monitoring
The team has implemented a fix and are monitoring. All pending import and export jobs are caught up and complete.
Posted Jun 03, 2021 - 19:24 PDT
Update
Though there are slight delays with the import and export feature, they are now processing at a faster rate.
We are continuing to investigate and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Jun 03, 2021 - 17:32 PDT
Investigating
The import and export feature is currently experiencing delays that may affect some end users. We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Jun 03, 2021 - 15:08 PDT
This incident affected: Schoology (Schoology).