Amazon Web Services Outage affecting Schoology Learning, Naviance, and Performance Matters Student.
Incident Report for PowerSchool Products
Resolved
We are glad to inform you that the issue is resolved and users should no longer be experiencing issues accessing Schoology.
The application is restored and can be used without any issues.
Posted Dec 07, 2021 - 17:44 PST
Update
Schoology users can now successfully access SIS Adapter applications. This was a symptom of the Amazon Web Services issue. We are continuing to monitor the AWS status page for updates (https://status.aws.amazon.com/).
Posted Dec 07, 2021 - 13:59 PST
Update
Amazon Web Services (AWS) is actively working toward recovery (https://status.aws.amazon.com/) and our team is continuing to monitor.

Some Schoology users may experience issues when creating and displaying content with learning objective alignments. Additionally, Schoology users have reported errors when attempting to access SIS Adapter applications.

We will continue to provide updates as they become available.
Posted Dec 07, 2021 - 12:48 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 10:57 PST
Monitoring
Amazon Web Services (AWS) is currently experiencing an outage (https://status.aws.amazon.com/). The team is continuing to monitor the site for impact on Schoology users.
Posted Dec 07, 2021 - 10:50 PST
Update
The site is responding well. The team is continuing to investigate issues users are experiencing when creating and displaying content with learning objective alignments.
Posted Dec 07, 2021 - 10:38 PST
Investigating
Some users are experiencing degraded service while using Schoology Learning, Naviance and Performance Matters- Student. Re-loading the page may resolve the issue. We are investigating and will provide further updates.
Posted Dec 07, 2021 - 09:52 PST
This incident affected: Schoology (Schoology) and Naviance, Performance Matters.