Atrieve - Bad Gateway error message displayed
Incident Report for PowerSchool Products
Resolved
This incident is now resolved. A change was reverted and systems are returned to a fully operational status.
Posted Jan 26, 2022 - 09:30 PST
Investigating
We are currently investigating an incident where "Bad Gateway" is being presented to endusers in Atrieve when running reports, dashboards and in Task Authorixation. Our Engineering Team is actively working to address the issue.
Posted Jan 26, 2022 - 08:58 PST
This incident affected: Atrieve (HOST06, HOST13).