Schoology Learning - Degraded Performance
Incident Report for PowerSchool Products
Resolved
The incident is resolved. Please reach out to support with any questions.
Posted Jan 30, 2023 - 08:35 PST
Monitoring
Our team has implemented a fix and the site is operating normally. The team is continuing to monitor performance. Thank you for your patience.
Posted Jan 30, 2023 - 07:17 PST
Investigating
Some users are experiencing degraded service while using Schoology Learning. Re-loading the page may resolve the issue.

We are investigating and will provide further updates.
Posted Jan 30, 2023 - 06:35 PST
This incident affected: Schoology (Schoology).