Performance Matters Site Slowness and OLA student Errors
Incident Report for PowerSchool Products
Resolved
The primary reason for any slowness or Student OLA errors observed today has been resolved. If there are continued issues please alert our Support team to investigate any user specific issues.
Posted Oct 04, 2022 - 15:02 PDT
Monitoring
Our engineering team have identified the path to resolve the slowness some users were experiencing. We expect the experience to begin improving and resume normal expectations for both staff and student within the platform. Users may need to log out and back in to resume normal operation. We will be monitoring for any continued issues.
Posted Oct 04, 2022 - 08:01 PDT
Investigating
We are currently investigating reported issues with students experiencing slowness or errors when accessing tests and staff reported slowness when navigating from page to page in the Performance Matters Platform. We will update further when there is new information or this is resolved.
Posted Oct 04, 2022 - 06:50 PDT
This incident affected: Performance Matters.