Schoology Learning - Mobile app
Incident Report for PowerSchool Products
Resolved
The team has confirmed that the implemented fix has resolved this issue. Users should now be able to navigate the mobile app.
Posted Oct 05, 2021 - 06:54 PDT
Identified
Our team has identified the issue and a fix is being applied. We will provide further updates as we have more information.
Posted Oct 05, 2021 - 06:31 PDT
Investigating
The team is investigating an issue where users are being redirected to the Schoology login page when attempting to access Test/quiz, Assessment, or Google/OneDrive assignments on the mobile app. We recommend using a desktop browser for now.

We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Oct 05, 2021 - 06:16 PDT
This incident affected: Schoology (Schoology).