Atrieve - some British Columbia divisions cannot login
Incident Report for PowerSchool Products
Resolved
This incident has been confirmed by PLNet to be resolved on their network.
Posted Mar 29, 2023 - 15:29 PDT
Monitoring
PowerSchool has received feedback from several BC districts that have received reports back from PLNet (NGN) that an issue has been resolved and they have confirmed that users are able to access Atrieve and other applications, at this time.

If your district has been experiencing problems, we encourage you to try again at this time.
Posted Mar 28, 2023 - 14:32 PDT
Investigating
PowerSchool has determined that any BC district where users are currently unable to log into Atrieve from their divisions' network, are all using the same internet service provider.

We are encouraging districts experiencing login issues to report the problem to their service provider directly so that the service provider is aware of the impact. This problem does not appear to be occurring in our hosting infrastructure and network, as users with different service providers have been successful in accessing Atrieve both yesterday and today.

PowerSchool has contacted the PLNet Helpdesk on behalf of our customers, to see if we can get information on any known incidents and have been provided limited information that an issue has been escalated to Telus.

As a workaround for anyone needing to complete critical tasks, users are creating hot spots with their cell phones to connect to for internet connectivity, to bypass the district's network connection. We have also heard from some of our customers that the issue is also impacting other non-PowerSchool software applications.

We will continue to monitor and gather feedback, however, if you are currently experiencing these problems, please ensure you have submitted a request to your internet service provider for assistance.
Posted Mar 28, 2023 - 12:02 PDT
Update
We are receiving reports from some BC divisions that they are unable to log into Atrieve. The Atrieve infrastructure is fully responsive, however the BC districts are reporting errors when logging in. We are currently investigating
Posted Mar 28, 2023 - 06:44 PDT
Monitoring
At this time, communication between divisions' Active Directory servers and our hosting environment has been re-established. Authentication is able to function and users are able to log back in successfully.

We have contacted our hosting vendor and have also asked them to inquire from provincial service providers to understand if there was an incident impacting service, as this incident only impacted our divisions in British Columbia.
Posted Mar 27, 2023 - 12:56 PDT
Update
Our team continues to investigate and at this time it appears that the network incident is impacting divisions only in British Columbia. The Atrieve infrastructure is fully responsive however, when there are attempts made to connect to BC divisions' Active Directory servers to authenticate users to log into Atrieve, it fails.
Posted Mar 27, 2023 - 12:34 PDT
Investigating
We are receiving reports from some BC divisions that they are unable to log into Atrieve. Upon investigation, our hosted Atrieve is reporting errors for those divisions as it cannot communicate with the division's local Active Directory server.

PowerSchool has escalated to our network provider to see if there is a networking issue with an upstream service provider or some sort of provincial disruption occurring.
Posted Mar 27, 2023 - 12:20 PDT
This incident affected: Atrieve (HOST03, HOST08, HOST11).