Major Outage ADS03
Incident Report for PowerSchool Products
Resolved
The ADS03 outage is resolved and services are back up and running.
Posted Dec 02, 2022 - 08:57 PST
Monitoring
Services have been restored to ADS03 and we are continuing to monitor.
Posted Dec 02, 2022 - 07:58 PST
Investigating
We are currently actively investigating a major outage on ADS03. ADS is currently not working For ADS03 Customers.
Posted Dec 02, 2022 - 06:39 PST
This incident affected: Atrieve (ADS03).