Performance Matters Failed Processing Scan Sheets
Incident Report for PowerSchool Products
Resolved
All previous scans that were sent this week have been processed and should populate in the Student Item Analysis Report. We are successfully receiving scans and they are processing as expected. Please contact the support team should you find any continued issues with scans populating. We apologize for the delay in getting this week's scanned results.
Posted Aug 12, 2022 - 15:07 PDT
Monitoring
The issue has been resolved for new scans to process properly. All sheets received beginning 8-8-22 will begin to be programmatically reprocessed. Rescanning of sheets that were sent between 8-8-22 and 8-11-22 will not be necessary. We will confirm here when all scans have been reprocessed. Scans received beginning today can be expected to populate in Student Item Analysis within normal time frames.
Posted Aug 12, 2022 - 05:01 PDT
Identified
We have identified an issue where Performance Matters Scan sheets that have been scanned the week of 8-8-22 are not populating in the Student Item Analysis Report and show as "Failed Processing" in Scanview. Our engineers have identified the issue and will be applying a corrective fix this week. All scans that have been sent this week will be programmatically reprocessed. It is expected all impacted scans that were scanned after 8-8-22 will be available in SIA before Monday, 8-15-22. Rescanning sheets will not be necessary. We will alert here any changes or continued issues found.
Posted Aug 10, 2022 - 12:54 PDT
This incident affected: Performance Matters.