Unified Classroom: Navigating to SIS through UC
Incident Report for PowerSchool Products
Resolved
We worked diligently and full functionality was restored to Unified Classroom. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve these issues. We strive to provide the best possible experience to our customers. Please don’t hesitate to contact PowerSchool Support with any questions
Posted Sep 09, 2020 - 20:23 PDT
Identified
We have identified the issue and are currently implementing a fix. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Sep 09, 2020 - 20:08 PDT
Update
We are continuing to investigate this issue. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Sep 09, 2020 - 19:52 PDT
Update
We are continuing to investigate this issue. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Sep 09, 2020 - 18:46 PDT
Investigating
We are aware that some customers using Unified Classroom may currently be experiencing an issue when attempting to navigate to areas in the PowerSchool SIS such as the Gradebook or Quick Links. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Sep 09, 2020 - 18:04 PDT
This incident affected: Unified Classroom.