Atrieve experiencing disconnections when using the application
Incident Report for PowerSchool Products
Resolved
This incident has been resolved. PowerSchool will continue to monitor.
Posted Jun 16, 2022 - 12:59 PDT
Monitoring
Our web application firewall provider has implemented a fix to address the incident impacting connectivity to Atrieve. At this time we will continue to monitor the systems.
Posted Jun 16, 2022 - 10:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2022 - 10:01 PDT
Investigating
Our Web Application Firewall provider is reporting some interruptions in service and is investigating. This incident may cause disconnections or the inability to connect to Atrieve. End users may see an Error20 reported in the web browser or experience disconnects.
Posted Jun 16, 2022 - 09:55 PDT
This incident affected: Atrieve (HOST02, HOST03, HOST04, HOST05, HOST06, HOST07, HOST08, HOST11, HOST12, HOST13).