Schoology Learning - Partial Service Disruption
Incident Report for PowerSchool Products
Resolved
This incident has been resolved. Please reach out to support with any questions.
Posted Nov 17, 2022 - 12:33 PST
Update
The incident is resolved. Please reach out to support with any questions.
Posted Nov 17, 2022 - 12:27 PST
Update
This incident is resolved. Our team is continuing to investigate the behavior experienced by end users.
Posted Nov 17, 2022 - 10:44 PST
Investigating
Some users are encountering a partial service disruption while using Schoology Learning. Re-loading the page may resolve the issue. We are investigating and will provide further updates.
Posted Nov 17, 2022 - 10:27 PST
This incident affected: Schoology (Schoology).