Schoology Status Update - Assessments
Incident Report for PowerSchool Products
Resolved
The incident has been resolved. Course assessment results are now processing without a delay. Any remaining assessments will process and users do not need to resubmit their attempt.

If you continue to experience any difficulty, please reach out to the Schoology Help Desk for further assistance. Thank you for your patience.
Posted Apr 26, 2021 - 10:04 PDT
Investigating
Some users are experiencing a delay in viewing course assessment results while using Schoology Learning. We are investigating and will provide further updates.
Posted Apr 26, 2021 - 09:40 PDT
This incident affected: Schoology (Schoology).