Atrieve BC03 Active Service Interruption
Incident Report for PowerSchool Products
Resolved
Hosting performance has returned to normal operations.
Posted Sep 14, 2021 - 12:47 PDT
Monitoring
A fix has been implemented and Atrieve has returned to normal operations. We will continue to monitor the systems.
Posted Sep 14, 2021 - 12:23 PDT
Identified
We are currently experiencing a service disruption to Atrieve and are actively working to return service to normal operations.
Posted Sep 14, 2021 - 12:16 PDT
This incident affected: Atrieve (HOST03).