PowerSchool SIS - Hosted Customers 'Error Code 20' Connection Issue
Incident Report for PowerSchool Products
Resolved
Imperva reports that a fix has been applied to the impacted data center. Services should be returned to normal. This issue only affected some customers and did not impact PowerSchool's servers or our customer's data.
Posted Dec 02, 2021 - 13:22 PST
Identified
PowerSchool teams have become aware of an issue with one of our service providers which is causing some PowerSchool customers to receive 'Error Code 20' when attempting to connect. We are working with the service provider directly to reach a resolution as quickly as possible. You can find the status of this issue on their page at status.imperva.com. We will continue to provide updates as soon as we have them.
Posted Dec 02, 2021 - 12:40 PST
This incident affected: PowerSchool SIS.