We are currently investigating issues logging into Atrieve Web affecting multiple sites
Incident Report for PowerSchool Products
Resolved
We have verified that systems are operational again.
Posted May 02, 2024 - 08:51 PDT
Identified
The issue has been identified and a fix is being implemented. We are currently verifying that systems are operational again and will provide an update shortly once all systems are confirmed available.
Posted May 02, 2024 - 08:28 PDT
Investigating
We are currently investigating this issue.
Posted May 02, 2024 - 07:02 PDT
This incident affected: Atrieve (HOST06, HOST32).