Atrieve MB04 - Performance degradation Reported
Incident Report for PowerSchool Products
Resolved
The incident with Atrieve has been resolved and the application is fully accessible again.
Posted Oct 08, 2024 - 12:18 PDT
Monitoring
Performance has been restored, and we will continue to monitor.
Posted Oct 08, 2024 - 08:22 PDT
Identified
Our team has taken steps to address the degradation being experienced. We do expect minor disruptions as systems come back online and end-users return to full operation of the software.
We will continue to monitor the application performance.
Posted Oct 08, 2024 - 07:55 PDT
Monitoring
Performance has been restored, and we will continue to monitor.
Posted Oct 08, 2024 - 07:01 PDT
Investigating
We are currently investigating reports of performance degradation when accessing Atrieve.
Posted Oct 08, 2024 - 06:37 PDT
This incident affected: Atrieve (HOST04).