Schoology Learning: 502 Errors with Google Drive Assignments
Incident Report for PowerSchool Products
Resolved
Thank you for your patience. Our team has been monitoring and we are seeing that Google Drive assignments are loading as expected. Please reach out to support with any questions.
Posted Sep 12, 2024 - 08:10 PDT
Monitoring
Our team has implemented a fix and we are seeing Google Drive Assignments are loading as expected. We are continuing to monitor the situation. Thank you for your patience.
Posted Sep 12, 2024 - 07:25 PDT
Investigating
Some Users are encountering 502 errors when attempting to access or create Google Drive Assignments within Schoology. We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Sep 12, 2024 - 06:31 PDT
This incident affected: Schoology Learning (Schoology).