Atrieve - AB02, AB07 - Application currently unavailable

Incident Report for PowerSchool Products

Resolved

This incident has been resolved and Atrieve is confirmed to be operational.
Posted Mar 03, 2025 - 14:24 PST

Investigating

We are currently investigating an issue impacting access to Atrieve for customers on AB02. Certain functions within Atrieve are not working and wWe are actively working to resolve this incident.
Posted Mar 03, 2025 - 13:46 PST
This incident affected: Atrieve (HOST02, HOST07).