INC-408242- AL State Enrollment is down for all AL Azure customer
Incident Report for PowerSchool Products
Resolved
The VPN tunnel is now connected between AL Azure and AL State Enrollment. This issue is resolved.
Posted Aug 07, 2020 - 13:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 12:56 PDT
Update
Continuing to troubleshoot this issue with Microsoft Support.
Posted Aug 07, 2020 - 12:41 PDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 11:53 PDT
Investigating
Investigating with ALSDE and Microsoft. VPN connection form INow Azure will not connect to iState Enrollment in AL
Posted Aug 07, 2020 - 11:53 PDT
This incident affected: iNow SIS.