Professional Learning Printing various documents erroring
Incident Report for PowerSchool Products
Resolved
The issue has been resolved and all places where printing documents is used in Professional Learning is now working as expected.
Posted Jan 21, 2025 - 08:38 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2025 - 08:00 PST
Investigating
We are currently investigating an issue with Printing various documents in Professional Learning. Users will get a unexpected error and not be able to use the print function at this time. We will update further when this is resolved.
Posted Jan 21, 2025 - 07:02 PST
This incident affected: Unified Talent (Professional Learning).