Dashboard refresh failures - Impacting Unified Insights Districts
Incident Report for PowerSchool Products
Resolved
We applied the patch last night and confirmed dashboards are updating as expected.
Posted Sep 04, 2024 - 07:48 PDT
Update
Validation testing is complete and successful in Dev. We will be applying the fix tonight.
Posted Sep 03, 2024 - 15:20 PDT
Update
A hot fix is being tested in the Dev environment and if successful, it will be applied to Prod tonight.

Another update will be shared in ~ 2-4 hours.
Posted Sep 03, 2024 - 14:04 PDT
Update
We have identified the issue and are in the process of validating the solution.

We will continue to provide periodic updates
Posted Sep 03, 2024 - 13:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2024 - 10:46 PDT
Investigating
After the upgrade over the weekend, we have identified an issue with the ETL Build failures impacting some Unified Insights districts. The Dashboards are operational but displaying stale information as of 08/31/2024.

We will continue to provide periodic updates.
Posted Sep 03, 2024 - 10:46 PDT
This incident affected: Unified Insights.