Atrieve - SK06 - Users Experiencing Performance Degradation
Incident Report for PowerSchool Products
Resolved
Performance issues from October 7, 2024 were resolved. New separate issue is reported for October 8, 2024 - see new status update for this.
Posted Oct 08, 2024 - 08:37 PDT
Investigating
The PowerSchool Team is currently investigating degradation being experienced in Atrieve at some districts.
Posted Oct 08, 2024 - 07:56 PDT
Monitoring
At this time, we are seeing a return to normal performance levels and we will continue to monitor Atrieve for performance degradation.
Posted Oct 07, 2024 - 09:53 PDT
Investigating
We are currently investigating reports of performance degradation while using Atrieve.
Posted Oct 07, 2024 - 08:10 PDT
This incident affected: Atrieve (HOST06).