Atrieve - AB07 - Atrieve unavailable for customers on AB07

Incident Report for PowerSchool Products

Resolved

The incident has been resolved and Atrieve is accessible. We will continue to monitor the systems as we investigate the root cause.
Posted Feb 14, 2025 - 13:09 PST

Investigating

We are currently investigating reports of errors when accessing Atrieve. PowerSchool is working to address the incident.
Posted Feb 14, 2025 - 12:44 PST
This incident affected: Atrieve (HOST07).