Schoology Learning - Materials/Gradebook
Incident Report for PowerSchool Products
Resolved
This incident is now resolved. If you experience any residual issues, please reach out to our Support Team.
Posted Nov 12, 2022 - 05:45 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2022 - 05:11 PST
Investigating
Users may encounter unexpected errors when creating new materials and grading in Schoology. We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Nov 12, 2022 - 04:57 PST
This incident affected: Schoology (Schoology).