Atrieve - Saskatchewan - Network disruptions impacting access to Atrieve
Incident Report for PowerSchool Products
Resolved
Sasktel has rolled back the network changes that were applied, which will resolve disconnects and degradation being experienced in Atrieve this morning.

Sasktel will be working with PowerSchool to discuss next steps.
Posted Oct 08, 2024 - 10:06 PDT
Investigating
We are receiving reports from customers in Saskatchewan that AtrieveWeb is disconnecting and degraded. Networking changes were made at Sasktel that we believe are causing the disruptions We are working with Sasktel and the Ministry to resolve the current problem.
Posted Oct 08, 2024 - 08:40 PDT
This incident affected: Atrieve (HOST06, HOST32, HOST36).