Schoology Learning - Assignment Submission Window
Incident Report for PowerSchool Products
Resolved
This incident has been resolved. The Assignment Submission window now appears in normal size. If you have any questions, please reach out to our Support team. Thank you for your patience.
Posted Jan 19, 2023 - 07:45 PST
Monitoring
Our team has implemented a fix and the issue is now resolved. If you continue to experience issues, we recommend clearing your browser cache. If you have any questions, please reach out to our Support team.
Posted Jan 19, 2023 - 07:17 PST
Identified
The team has identified the issue and is working on a fix. In the meantime, users can take the following steps to display assignment submission in full view:

1. Open the assignment submission
2. Click on icon "Full Screen"
Posted Jan 19, 2023 - 06:55 PST
Investigating
We have received reports of the Assignment submission window being smaller than normal from the teacher view. Our team is working on a fix.

In the meantime, users can take the following steps to display assignment submission in full view:

1. Open the assignment submission
2. Click on icon "Full Screen"
Posted Jan 19, 2023 - 06:39 PST
This incident affected: Schoology (Schoology).