Schoology Learning - Auto-Import job delay
Incident Report for PowerSchool Products
Resolved
Thank you for your patience. Our team has been monitoring and scheduled auto-import jobs are running as expected. Please reach out to support with any questions.
Posted Jul 26, 2024 - 07:00 PDT
Update
We are seeing error messages improving as our job queue continues to catch up on past jobs. We expect that future scheduled jobs will process normally. At this time, our team continues to monitor both manual and auto-imports and will continue to provide updates. If you have jobs in progress, please continue to watch the status logs before re-starting.
Posted Jul 25, 2024 - 11:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2024 - 10:24 PDT
Monitoring
Our team has implemented a fix where auto-import jobs were getting stuck in progress. Auto-import jobs are now processing, but the jobs are processing slowly as the job queues catch up on past jobs. We are continue to monitoring the situation. Thank you for your patience.
Posted Jul 25, 2024 - 08:21 PDT
This incident affected: Schoology Learning (Schoology).