Unified Classroom - Login Service Disruption
Incident Report for PowerSchool Products
Resolved
The PING service has been restarted and all users should be able to login. We apologize for any inconvenience.
Posted Nov 12, 2019 - 13:24 PST
Identified
We are aware of some users having issues when logging in to Unified Classroom. The PING Service is being restarted and Service should be restored within 10 minutes.
Posted Nov 12, 2019 - 13:15 PST
This incident affected: Unified Classroom.