Unified Classroom - Login and Authentication
Incident Report for PowerSchool Products
Resolved
The incident has been resolved. Thank you for your patience.
Posted Oct 13, 2021 - 11:28 PDT
Monitoring
A fix has been applied so end users can authenticate into Unified Classroom successfully. We are continuing to monitor performance. Thank you for your patience.
Posted Oct 13, 2021 - 10:22 PDT
Investigating
We are actively investigating an issue where users are unable to authenticate into Unified Classroom successfully. We will provide further updates as we have more information. We apologize for the inconvenience.
Posted Oct 13, 2021 - 08:26 PDT
This incident affected: Unified Classroom.