Atrieve Hosting - we are currently experiencing an incident impacting the ability to access Atrieve

Incident Report for PowerSchool Products

Resolved

This incident has been resolved.
Posted May 10, 2023 - 13:07 PDT

Update

We are continuing to monitor for any further issues.
Posted May 10, 2023 - 13:07 PDT

Update

At this time, systems have returned to normal operations. The escalation team is actively monitoring and investigating the root cause.
Posted May 08, 2023 - 10:17 PDT

Monitoring

We are continuing to investigate the system's performance and accessibility. We are seeing system accessibility, at which time connections are slow. We are continuing to investigate and are actively working through system logs and checks while we continue to work to bring the incident to resolution.
Posted May 08, 2023 - 09:16 PDT

Update

We are continuing to investigate this issue.
Posted May 08, 2023 - 08:30 PDT

Investigating

We are currently working to resolve an incident that has made Atrieve unavailable
Posted May 08, 2023 - 07:49 PDT
This incident affected: Atrieve (HOST06).