Unified Classroom - Emergency Restart For PING Services
Incident Report for PowerSchool Products
Resolved
The PING service has been restarted and all users should be able to login. We apologize for any inconvenience.
Posted Nov 04, 2019 - 11:32 PST
Monitoring
We are aware of some users receiving 504 timeouts when logging in to Unified Classroom. The PING Service is being restarted and Service should be restored within 10 minutes.
Posted Nov 04, 2019 - 11:22 PST
This incident affected: Unified Classroom.