The issue affecting Schoology has been resolved. All services are functional now, and this incident has been closed.
Posted Nov 10, 2025 - 08:12 PST
Monitoring
A fix has been deployed by our Engineering team to address the issue where Customers were unable to launch apps within Schoology. We are currently monitoring the service to ensure stability and confirm that the issue has been fully resolved.
Posted Nov 10, 2025 - 06:59 PST
Identified
The cause of the issue within Schoology has been identified. We are actively coordinating with the Engineering team to implement a resolution. We will continue to share updates as they become available.
Posted Nov 10, 2025 - 06:53 PST
Investigating
We are investigating reports of Customers unable to launch apps within Schoology. We are working diligently to mitigate the issue being reported and will continue to provide regular updates as we progress towards a resolution.
Posted Nov 10, 2025 - 06:28 PST
This incident affected: Schoology Learning (Schoology).