Performance Matters: Users unable to login to Unify due to 502 bad gateway error
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 15:03 PDT
Monitoring
Performance Matters is currently in a stable state. Our teams are actively monitoring the service, and we anticipate uninterrupted access to the system without any further issues.

If you encounter any unexpected issues, please don't hesitate to reach out to our support team for assistance.
Posted Apr 29, 2024 - 09:36 PDT
Identified
We've implemented a fix to address the ongoing issue, but it hasn't completely resolved the connection errors. Some users may still experience intermittent problems.

Our team is actively investigating to provide a lasting solution. Thank you for your patience and understanding. We'll keep you updated as we work to resolve this fully.
Posted Apr 29, 2024 - 08:31 PDT
Monitoring
We have identified and applied a fix to production to resolve the errors users were experiencing. Our team is now closely monitoring the system.

You should now be able to access Performance Matters without any further interruptions. If you encounter any lingering issues, please don't hesitate to reach out to our support team.
Posted Apr 29, 2024 - 07:38 PDT
Investigating
We are currently investigating an issue causing problems with users logging into Performance Matters. We will continue to update this page as we have more information.
Posted Apr 29, 2024 - 06:21 PDT
This incident affected: Performance Matters.