Atrieve - Intermittent errors when working in the Atrieve application

Incident Report for PowerSchool Products

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 16:11 PDT

Update

At this time, Atrieve has stabilized and we continue to monitor the systems. If your district is continuing to experience errors after receiving this update, please contact Support.
Posted Mar 24, 2025 - 10:02 PDT

Monitoring

A change has been implemented and we are actively monitoring results.
Posted Mar 24, 2025 - 09:25 PDT

Investigating

We are receiving reports of intermittent errors and inaccessibility when working in Atrieve. Our Escalation Team is currently investigating to identify the root cause to resolve the issue.
Posted Mar 24, 2025 - 08:44 PDT
This incident affected: Atrieve (HOST03, HOST04, HOST05, HOST06, HOST08, HOST11, HOST12).