Atrieve ADS Service Interruption

Incident Report for PowerSchool Products

Resolved

Service has been restored, and the Atrieve Automated Dispatching System (ADS) is operating normally. Our team has completed remediation actions and has confirmed that system functionality has returned to expected levels.

If you continue to experience issues or encounter any new disruptions related to this incident, please contact PowerSchool Support for assistance.

Thank you for your patience while we worked to resolve this issue.
Posted Sep 14, 2026 - 10:41 PDT

Monitoring

We have implemented remediation actions, and service has been restored for affected customers. We are now moving this incident into the Monitoring phase while we continue to closely observe the environment to ensure stability.

If you continue to experience issues or encounter any new disruptions, please contact PowerSchool Support for assistance. Further updates will be provided if necessary.
Posted Sep 14, 2026 - 09:44 PDT

Identified

Our team has implemented corrective actions that have restored service for the majority of affected customers. We continue to work on resolving issues for a small number of remaining customers who may still experience disruptions with the Automated Dispatching System (ADS).

In addition, remediation actions have been completed to clear impacted voice service connections resulting from this event. Our team remains actively engaged and will continue to provide updates as progress is made toward full service restoration.
Posted Sep 14, 2026 - 08:53 PDT

Update

We are continuing to investigate this issue.
Posted Sep 14, 2026 - 07:38 PDT

Investigating

We are aware of an issue that is causing intermittent impact for a subset of Atrieve Automated Dispatching System (ADS) users. Our team is actively investigating and working to identify the root cause and full scope of the issue. We will share further updates as they become available.
Posted Sep 14, 2026 - 07:34 PDT
This incident affected: Atrieve (ADS01, ADS03, ADS04, ADS05, ADS06, ADS07, ADS08, ADS09).