Atrieve ADS Service Interruption

Incident Report for PowerSchool Products

Resolved

Atrieve services have remained stable following the deployment of the production fix, and monitoring has confirmed that critical functionality is operating as expected. This incident has been resolved.

We appreciate your patience while our teams worked to restore service. If you continue to experience issues, please contact PowerSchool Support for assistance.
Posted Sep 16, 2026 - 12:25 PDT

Monitoring

We have deployed a fix to production that has resolved the issue in Atrieve. We will continue to monitor the application to ensure consistent performance and critical functionality remains intact as expected.
Posted Sep 16, 2026 - 06:03 PDT

Investigating

We are aware of an issue that is causing intermittent impact for a subset of Atrieve Automated Dispatching System (ADS) users. Our team is actively investigating and working to identify the root cause and full scope of the issue. We will share further updates as they become available.
Posted Sep 16, 2026 - 05:46 PDT
This incident affected: Atrieve (ADS01, ADS03, ADS04, ADS05, ADS06, ADS07, ADS08, ADS09).