Performance Matters Student OLA - Bad Gateway or delay in loading
Incident Report for PowerSchool Products
Resolved
The issue has been resolved preventing student access to OLA for all customers. If students experience additional issues please attempt to log out and back in to the application. We apologize for the inconvenience this has caused.
Posted Mar 24, 2023 - 07:27 PDT
Monitoring
The issue causing students to experience Bad Gateways or the inability to log in to OLA is now resolved for most customers. We are monitoring access and any additional issues at this time. We will follow up when this is confirmed to be available for all students. We apologize for any inconvenience this has caused.
Posted Mar 24, 2023 - 06:24 PDT
Identified
The issue causing students to experience Bad Gateways or the inability to log in to OLA is still being investigated. The issue has been identified and the engineering teams are making progress to restore access. Further updates will be shared as this resolves.
Posted Mar 24, 2023 - 05:48 PDT
Update
We are continuing to investigate this issue at the highest priority. Students may see a Bad Gateway error or the inability to get to the OLA session. Further updates will be shared as progress is made.
Posted Mar 24, 2023 - 05:18 PDT
Investigating
We are currently investigating an issue where students are unable to access OLA or receiving a Bad Gateway. Further updates will be shared as this is resolved.
Posted Mar 24, 2023 - 04:50 PDT
This incident affected: Performance Matters.