Atrieve - AB02 - Application unavailable to end users
Incident Report for PowerSchool Products
Resolved
The incident has been resolved and all systems have returned to normal operations. The PowerSchool Team will continue to monitor.
Posted Feb 11, 2025 - 15:21 PST
Investigating
We are re-investigating an issue impacting Atrieve for users on the AB02 series of servers. At this time, users may experience receive errors when accessing the site. Our team is working to resolve this.
Posted Feb 11, 2025 - 15:12 PST
This incident affected: Atrieve (HOST02).