Atrieve - Service Disruption
Incident Report for PowerSchool Products
Resolved
All Atrieve systems have been returned to normal operations.
Posted Oct 07, 2021 - 12:20 PDT
Update
All hosted solutions and ADS servers are operational, we care continuing to monitor and will provide an update as soon as we identify root cause.
Posted Oct 07, 2021 - 08:04 PDT
Monitoring
Please note that our Hosted Solutions are up and running, and we are continuing to monitor and investigate.
Posted Oct 07, 2021 - 07:26 PDT
Investigating
The Atrieve team is actively working to resolve the outage.
Posted Oct 07, 2021 - 02:22 PDT
This incident affected: Atrieve (HOST02, HOST03, HOST04, HOST05, HOST06, HOST07, HOST08, ADS03, ADS04, ADS05, ADS06, ADS07, ADS08).