Schoology Learning - Schoology Unavailable for Imports
Incident Report for PowerSchool Products
Resolved
Thank you for your patience. Our team has been monitoring and new manual imports will process as expected. Please reach out to support with any questions.
Posted Jul 26, 2024 - 07:23 PDT
Monitoring
We are seeing error messages improving as our job queue continues to catch up on past jobs. We expect that future scheduled jobs will process normally. At this time, our team continues to monitor both manual and auto-imports and will continue to provide updates. If you have jobs in progress, please continue to watch the status logs before re-starting.
Posted Jul 25, 2024 - 11:27 PDT
Identified
Our team has identified degraded performance with imports impacting jobs that are initiated in the UI (i.e. manual import jobs of various types). Users may see Schoology Unavailable errors when attempting to start an import job and may see multiple jobs in their status log in progress. At this time, it is best not to retry the jobs as we work to remedy the situation. Our team is actively investigating this with high priority and will provide further updates.
Posted Jul 25, 2024 - 10:26 PDT
This incident affected: Schoology Learning (Schoology).