Atrieve ADS outage for Hosted Solutions
Incident Report for PowerSchool Products
Resolved
The ADS outage for Hosted Solutions has been resolved, and systems are fully operational.
Posted May 31, 2023 - 07:14 PDT
Monitoring
ADS Services have been restored and we are monitoring.
Posted May 31, 2023 - 06:58 PDT
Investigating
We are currently investigating ADS outages for our Hosted Solutions.
Posted May 31, 2023 - 06:50 PDT
This incident affected: Atrieve (ADS03, ADS04, ADS05, ADS06, ADS07, ADS08).