SchoolMessenger Communicate Logins Unavailable through PowerSchool SIS

Incident Report for PowerSchool Products

Resolved

The issue reported for SchoolMessenger Communicate Logins being unavailable through PowerSchool SIS has been resolved and this incident has been closed.
Posted May 30, 2025 - 13:53 PDT

Investigating

We are investigating reports of SchoolMessenger Communicate Logins being unavailable through PowerSchool SIS. As a workaround, users can log in to Communicate directly without using the PowerSchool SIS plugin. We are working diligently to mitigate this issue and will continue to provide regular updates as we progress towards a resolution.
Posted May 30, 2025 - 12:35 PDT
This incident affected: SchoolMessenger (SchoolMessenger Communicate).